połączenie lokanle - problem ze stroną

Wszystko o tworzeniu stron w języku X(HTML) i CSS

połączenie lokanle - problem ze stroną

Postprzez defcon » piątek, 1 września 2017, 02:29

Witam,

Na wstępie chciałbym zaznaczyć, że jestem zielony w tym temacie. Rozpocząłem wideo-kurs z podstaw html'a. Mój problem polega na ty, że próbuję odpalić stronę na połączeniu lokalnym czyli http://127.0.0.1/strona/cwiczenie/index.html
(stronka na partycji d). Niestety nie otwiera mi się.
Widoczny jest oczywiście plik file:///D:/strona/cwiczenie/index.html
Próbowałem otwierać http://127.0.0.1 - to samo. Wyłączałem firewalla, w narzędziach admina w win 10 w sekcji usługi pozycja serwer zaznaczona automatycznie.

Proszę o pomoc nie rozumiem co robię źle i jak uruchomić localhost na przeglądarce. Adres 127.0.0.1 pinguje bez strat

Wybaczcie moje laickie pokrętne tłumaczenie.
defcon
Nowicjusz
 
Posty: 2
Dołączył(a): piątek, 1 września 2017, 02:18

Re: połączenie lokanle - problem ze stroną

Postprzez defcon » piątek, 1 września 2017, 03:23

Ok już załapałem nie mialem sewera na kompie itd prosze zamknąć
defcon
Nowicjusz
 
Posty: 2
Dołączył(a): piątek, 1 września 2017, 02:18

Re: połączenie lokanle - problem ze stroną

Postprzez marcelbombka » poniedziałek, 9 października 2017, 13:54

Możesz mi napisać jak to zrobiłeś?
marcelbombka
Nowicjusz
 
Posty: 1
Dołączył(a): wtorek, 3 października 2017, 14:09


Powrót do X(HTML) I CSS

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron